SMS Delivery Delays and Failures to AT&T Network in the US for a Subset of 10 Digit Long Codes

Incident Report for Heymarket

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:40 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 16:40 PDT

Update

This incident has been resolved.
Posted Oct 20, 2025 - 14:35 PDT

Investigating

Carrier is reporting SMS delivery delays when sending messages to AT&T US Network via a subset of 10DLC long codes that is impacting a subset of users.
Posted Oct 20, 2025 - 11:07 PDT
This incident affected: Messaging.