Slow page loads
Incident Report for Heymarket
Resolved
This incident has been resolved.
Posted Aug 08, 2021 - 10:05 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2021 - 10:04 PDT
Monitoring
Load times on the Heymarket web app have been back to normal since 1:00 pm PST. A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 16:55 PDT
Update
We are currently seeing slow page load times on the Heymarket app. We are investigating the situation and will provide updates on this status page as soon we identify the root cause. We are sorry for the interruption this is causing, and thank you for your patience.
Posted Aug 06, 2021 - 13:38 PDT
Investigating
We are currently experience slow page load times. The team is investigating this issue.
Posted Aug 06, 2021 - 09:07 PDT
This incident affected: Web App (app.heymarket.com).