Slow search queries
Incident Report for Heymarket
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 16:45 PDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 14:07 PDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 13:26 PDT
Investigating
We are currently investigating reports of slow search queries.
Posted Aug 29, 2024 - 13:25 PDT
This incident affected: Web App (app.heymarket.com) and Website Widget.