Degraded Service
Incident Report for Heymarket
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 16:53 PST
Monitoring
A fix has been applied and we are monitoring performace
Posted Feb 18, 2021 - 14:49 PST
This incident affected: Platform Website and Messaging.