Outgoing Message Failure
Incident Report for Heymarket
Resolved
This incident has been resolved.
Posted Feb 11, 2022 - 13:54 PST
Investigating
We are currently investigating intermittent outgoing message failures, SMS messaging may be impacted.
Posted Feb 11, 2022 - 10:32 PST
This incident affected: Messaging and Twilio SMS.