Scheduled Jobs Issue

Incident Report for Heymarket

Resolved

This incident has been resolved.
Posted Jan 14, 2025 - 05:23 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 14:01 PST

Update

We are continuing to investigate this issue.
Posted Jan 13, 2025 - 14:00 PST

Investigating

We are currently experiencing an issue with scheduled jobs which is affecting services like contact imports, scheduled messages, campaigns, and chat exports. We are actively investigating the problem.
Posted Jan 13, 2025 - 09:56 PST
This incident affected: Public API and Messaging.