Search Impact
Incident Report for Heymarket
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 15:06 PDT
Identified
We are currently experiencing issues with searching for phone numbers and contacts, which is affecting several areas of the app. The team is actively working to resolve these problems.
Posted Aug 01, 2024 - 14:14 PDT
This incident affected: Web App (app.heymarket.com).