Campaigns - Message not sending
Incident Report for Heymarket
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 09:47 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2024 - 09:47 PST
Identified
A problem with the message queue is preventing messages from being sent through Campaigns. We are working on a fix.
Posted Nov 20, 2024 - 09:17 PST
This incident affected: Web App (app.heymarket.com).