Delays in Incoming Messages - Issue with downstream Carrier
Incident Report for Heymarket
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 11:00 PDT
Investigating
We are currently investigating this issue.
Posted Sep 04, 2024 - 09:19 PDT
This incident affected: Messaging and Twilio SMS.