Partial Service Interruption
Incident Report for Heymarket
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 06:17 PDT
Monitoring
The application is accessible, and we will continue to monitor the status
Posted Apr 20, 2023 - 05:40 PDT
Investigating
We are currently investigating an issue that prevents some users from access the app. We will continue to post updates here.
Posted Apr 20, 2023 - 05:23 PDT
This incident affected: Web App (app.heymarket.com).