Carrier Outage
Incident Report for Heymarket
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 08:06 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 08:06 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 07:12 PST
Monitoring
There is an outage reported from our carrier Twilio. They are investigating the matter. Updates available directly here status.twilio.com
Posted Feb 26, 2021 - 07:12 PST
This incident affected: Messaging.