Outgoing Message Failures
Incident Report for Heymarket
Resolved
This incident has been resolved and outgoing messages are sending normally.
Posted Dec 10, 2021 - 16:54 PST
Identified
The issue has been identified and a fix has been implemented. We are currently monitoring and seeing failure rates decrease rapidly.
Posted Dec 10, 2021 - 14:16 PST
Investigating
We are currently investigating reports of intermittent outgoing message failures.
Posted Dec 10, 2021 - 13:32 PST
This incident affected: Messaging.