Incoming Messages Not Received from Certain Carriers

Incident Report for Heymarket

Resolved

This incident has been resolved.
Posted Dec 05, 2024 - 09:55 PST

Update

We are continuing to investigate this issue.
Posted Dec 02, 2024 - 16:11 PST

Investigating

We are currently experiencing an intermittent issue where some incoming messages from certain carriers are not appearing in the web application. We are actively investigating the problem.
Posted Dec 02, 2024 - 09:14 PST
This incident affected: Web App (app.heymarket.com).