SMS - Downstream issues with failed messages to certain carriers
Incident Report for Heymarket
Resolved
The carriers have resolved the issue. Sorry for the inconvenience caused.
Posted Sep 28, 2023 - 13:36 PDT
Investigating
We are working with the downstream carriers to get a status of failed messages to certain carriers like Verizon and ATT. Heymarket has identified the source of this incident as an industry condition not exclusive to Heymarket. While Heymarket is operating as expected, an industry supplier is experiencing a network issue impacting the messaging ecosystem regarding deliverability.
Posted Sep 28, 2023 - 13:23 PDT
Identified
We are working with the downstream carriers to get a status of failed messages to certain carriers like Verizon and ATT. Heymarket has identified the source of this incident as an industry condition not exclusive to Heymarket. While Heymarket is operating as expected, an industry supplier is experiencing a network issue impacting the messaging ecosystem regarding deliverability.
Posted Sep 28, 2023 - 13:23 PDT
Investigating
We are working with the downstream carriers to get a status of failed messages to certain carriers like Verizon and ATT. Heymarket has identified the source of this incident as an industry condition not exclusive to Heymarket. While Heymarket is operating as expected, an industry supplier is experiencing a network issue impacting the messaging ecosystem regarding deliverability.
Posted Sep 28, 2023 - 12:10 PDT
This incident affected: Messaging and Twilio SMS.