Sending SMS impacted due to downstream carrier issue
Incident Report for Heymarket
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 09:09 PDT
Identified
The issue has been identified and is actively being worked on by the carriers.
Posted Apr 12, 2023 - 08:42 PDT
This incident affected: Messaging and Twilio SMS.