Carrier Service Incident

Incident Report for Heymarket

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 12:06 PDT

Identified

A fix has been identified by the carrier and is currently being worked on and monitored.
Posted Oct 20, 2025 - 12:05 PDT

Investigating

We are currently tracking an upstream provider incident that is impacting a subset of users. The issue has been identified as stemming from an underlying infrastructure problem within a major cloud provider’s U.S. region.
Posted Oct 20, 2025 - 00:26 PDT
This incident affected: Messaging.