Intermittent delays with incoming messages

Incident Report for Heymarket

Resolved

This incident has been resolved.
Posted Oct 13, 2022 - 10:51 PDT

Update

We are continuing to investigate this issue.
Posted Oct 13, 2022 - 10:44 PDT

Investigating

We are currently investigating intermittent delays with incoming messages. The team is investigating.
Posted Oct 13, 2022 - 10:10 PDT
This incident affected: Messaging.