Website loading slow
Incident Report for Heymarket
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 15:56 PST
Investigating
We are currently investigating this issue and resolving it.
Posted Dec 10, 2020 - 14:14 PST
This incident affected: Web App (app.heymarket.com), Messaging, and Integrations.