Integrations - Slow response

Incident Report for Heymarket

Resolved

This incident has been resolved.
Posted Oct 09, 2023 - 23:18 PDT

Update

We are continuing to investigate this issue.
Posted Oct 09, 2023 - 23:18 PDT

Investigating

A few integration calls are timing out.
Posted Oct 09, 2023 - 17:05 PDT
This incident affected: Integrations.