Partial Service Interruption

Incident Report for Heymarket

Resolved

This incident has been resolved.
Posted Nov 29, 2022 - 12:11 PST

Investigating

Intermittent deliverability when sending outgoing messages
Posted Nov 29, 2022 - 11:34 PST
This incident affected: Messaging and Twilio SMS.